lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Wed, 26 Nov 2003 21:52:40 -0300
From: "Thomas Chopitea" <tomchop@...gate.com.uy>
To: <bugtraq@...urityfocus.com>
Subject: Re: Speedtouch 510 DOS


I do have a Speedtoucht 510 ADSL Modem, but had never encountered this
"problem" before.
Maybe it is because technology here is less advances than in other countries
and the modem you tried had a newer software, at an early version.
If it is of any relevance, I have not tried on scanning a big IP range (of
course, using nmap or nessus)


----- Original Message -----
From: "Kevin Milne" <kevin.milne@...il.com>
To: <bugtraq@...urityfocus.com>
Sent: Tuesday, November 25, 2003 5:40 AM
Subject: Speedtouch 510 DOS


> Speedtouch 510 ADSL Modem/FW/Router
>
> We have been attempting to run NMAP and NESSUS scans using a new ADSL
cable link.  Using the ADSL modem mentioned above, we found that a standard
NMAP/NESSUS scan of an IP range would force the router to reboot itself
after 20 seconds.   Thinking this was faulty hardware we replaced it with
another brand new Speedtouch...to find the same problem occurred.   Having
talked to Thomson, they simply dismissed it as faulty hardware....but twice?
>
> Anyone else found this problem, or can they confirm?
>
>
> --
> ___________________________________________________________
> Sign-up for Ads Free at Mail.com
> http://promo.mail.com/adsfreejump.htm
>
>
> __________ NOD32 1.563 (20031125) Information __________
>
> This message was checked by NOD32 Antivirus System.
> http://www.nod32.com
>
>



Powered by blists - more mailing lists