lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite for Android: free password hash cracker in your pocket
[<prev] [next>] [day] [month] [year] [list]
Date: Thu, 11 Jan 2007 13:48:23 -0500
From: rPath Update Announcements <announce-noreply@...th.com>
To: security-announce@...ts.rpath.com,
	update-announce@...ts.rpath.com
Cc: full-disclosure@...ts.grok.org.uk, bugtraq@...urityfocus.com,
	lwn@....net
Subject: rPSA-2007-0006-1 krb5 krb5-server krb5-services krb5-test
 krb5-workstation

rPath Security Advisory: 2007-0006-1
Published: 2007-01-11
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
    Remote Deterministic Denial of Service
Updated Versions:
    krb5=/conary.rpath.com@rpl:devel//1/1.4.1-7.5-1
    krb5-server=/conary.rpath.com@rpl:devel//1/1.4.1-7.5-1
    krb5-services=/conary.rpath.com@rpl:devel//1/1.4.1-7.5-1
    krb5-test=/conary.rpath.com@rpl:devel//1/1.4.1-7.5-1
    krb5-workstation=/conary.rpath.com@rpl:devel//1/1.4.1-7.5-1

References:
    http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-6143
    http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-6144
    https://issues.rpath.com/browse/RPL-925

Description:
    Previous versions of the krb5 package are vulnerable to two types
    of attacks that are known to allow unauthenticated remote attackers
    to cause the kadmind process to crash.  (One of these vulnerabilities
    involves executing code referenced by an uninitialized variable, and
    so may possibly enable more serious attacks, up to and including an
    unauthenticated remote root privilege escalation.)

Powered by blists - more mailing lists