lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
Hash Suite for Android: free password hash cracker in your pocket
[<prev] [next>] [day] [month] [year] [list]
Date: 12 Jan 2007 11:59:41 -0000
Subject: xss in phpmyadmin <= 2.8.1

although >= v2.8.2 isn't vulnerable anymore, i still think this issue is important because still offers 2.7.2-pl2 for download on their website and this is a vulnerable version.

it's an xss bug that wasn't fixed properly (reference:

$convcharset is still vulnerable for xss attackts but only in IE < 7.

All phpmyadmin <= 2.8.1 seem to be vulnerable.

an Advisory can be found here:

Powered by blists - more mailing lists