lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite for Android: free password hash cracker in your pocket
[<prev] [next>] [day] [month] [year] [list]
Date: Thu, 25 Jan 2007 14:36:19 -0500 (EST)
From: "Steven M. Christey" <coley@...re.org>
To: shatter@...secinc.com
Cc: bugtraq@...urityfocus.com
Subject: Re: Oracle Buffer Overflow in DBMS_LOGREP_UTIL.GET_OBJECT_NAME


>Any Oracle database user with EXECUTE privilege on the package
>SYS.DBMS_LOGREP_UTIL can exploit this vulnerability. Exploitation of
>this vulnerability allows an attacker to execute arbitrary code.

This statement is inconsistent with Oracle's CPU, which states that
DB08 (CVE-2007-0274) has Partial impact on availability, and no impact
on Integrity and Confidentiality.

>Affected versions: Oracle Database Server versions 9iR1, 9iR2 and
>10gR1

DB08 reports 9iR2 as being the earliest affected version, which is
another discrepancy.


- Steve

Powered by blists - more mailing lists