lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
From: btrq at bob-n.com (Bob Niederman)
Subject: Re: Advisory 03/2004: Multiple (13) Ethereal remote overflows


Does amyone know if the libsafe library
( http://www.research.avayalabs.com/project/libsafe/ ) protects from these
issues?

Thanks.

Note: My mail server bit-buckets mail to this address which is not from
securityfocus.com servers.  To email me, send to bob AT bob-n DOT com



On Tue, 23 Mar 2004, Stefan Esser wrote:

>                            e-matters GmbH
>                           www.e-matters.de
> 
>                       -= Security  Advisory =-
> 
> 
> 
>      Advisory: Multiple (13) Ethereal remote overflows
>  Release Date: 2004/03/23
> Last Modified: 2004/03/23
>        Author: Stefan Esser [s.esser@...atters.de]
> 
>   Application: Ethereal 0.8.14 - 0.10.2
>      Severity: 13 remotely triggerable vulnerabilities were 
>                discovered in the multiprotocol packet sniffer 
>                Ethereal that allow remote compromise
>          Risk: Critical
> Vendor Status: Plans to release a fixed version within this week
>     Reference: http://security.e-matters.de/advisories/032004.html
> 


---
My mail server bit-buckets mail to this address which is not from securityfocus.com servers.  To email me, send to
bob AT bob-n DOT com



Powered by blists - more mailing lists