lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Mon Oct  3 16:36:36 2005
From: zx at castlecops.com (Paul Laudanski)
Subject: Different Claims by ZoneLabs on the "Bypassing
	PersonalFirewall (Zone Alarm Pro) Using DDE-IPC" issue

On Mon, 3 Oct 2005, Debasis Mohanty wrote:

> Paul, 
> 
> >> This does not include the version 3.7.159 you are testing.  
> 
> Didn't get the meaning by what you mean by "This does not include". Do u
> mean whether or not version 3.7.159 is vulnerable it shouldn't be
> conscidered??

What I'm saying is that the vendor never claimed ZAP versions prior to 5 
are not vulnerable in the report.  So you're comment is redundant.  Simply 
upgrade your version.  Ciao.

-- 
Paul Laudanski, Microsoft MVP Windows-Security
CastleCops(SM), http://castlecops.com

Powered by blists - more mailing lists