lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [day] [month] [year] [list]
Date: Tue, 20 Nov 2018 18:57:45 +0000
From: <secure@...l.com>
To: <fulldisclosure@...lists.org>
Subject: [FD] DSA-2018-145: Dell EMC Avamar Multiple Vulnerabilities

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

DSA-2018-145: Dell EMC Avamar Multiple Vulnerabilities

Dell EMC Identifier: DSA-2018-145

CVE Identifier: CVE-2018-11066, CVE-2018-11067

Severity: Critical

Severity Rating: See Details section below of individual CVSS Scores for each CVE

Affected products:
Dell EMC Avamar Server versions 7.2.0, 7.2.1, 7.3.0, 7.3.1, 7.4.0, 7.4.1, 7.5.0, 7.5.1 and 18.1
Dell EMC Integrated Data Protection Appliance (IDPA) 2.0, 2.1 and 2.2

Summary:
Dell EMC Avamar Client Manager in Dell EMC Avamar Server and Dell EMC Integrated Data Protection Appliance (IDPA) requires security updates to address a remote code execution vulnerability and an open redirection vulnerability.

Details:
Remote Code Execution Vulnerability (CVE-2018-11066)
Dell EMC Avamar Client Manager in Dell EMC Avamar Server versions 7.2.0, 7.2.1, 7.3.0, 7.3.1, 7.4.0, 7.4.1, 7.5.0, 7.5.1, 18.1 and Dell EMC Integrated Data Protection Appliance (IDPA) versions 2.0, 2.1 and 2.2 contain a Remote Code Execution vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to execute arbitrary commands on the server.
CVSS v3 Base Score: 9.8 (AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H)

Open Redirection Vulnerability (CVE-2018-11067)
Dell EMC Avamar Client Manager in Dell EMC Avamar Server versions 7.2.0, 7.2.1, 7.3.0, 7.3.1, 7.4.0, 7.4.1, 7.5.0, 7.5.1, 18.1 and Dell EMC Integrated Data Protection Appliance (IDPA) versions 2.0, 2.1 and 2.2 contain an open redirection vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to redirect application users to arbitrary web URLs by tricking the victim users to click on maliciously crafted links. The vulnerability could be used to conduct phishing attacks that cause users to unknowingly visit malicious sites.
CVSS v3 Base Score: 6.1 (AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N)



Resolution:
The following Dell EMC Avamar hotfix contains a resolution to address these vulnerabilities for the below affected Avamar releases:
*             Dell EMC Avamar Server 7.2.1 - HOTFIX 300440
*             Dell EMC Avamar Server 7.3.1 - HOTFIX 300439
*             Dell EMC Avamar Server 7.4.1 - HOTFIX 300438
*             Dell EMC Avamar Server 7.5.0 - HOTFIX 300441
*             Dell EMC Avamar Server 7.5.1 - HOTFIX 300442
*             Dell EMC Avamar Server 18.1 - HOTFIX 300443
*             Dell EMC Integrated Data Protection Appliance (IDPA) 2.0 - HOTFIX 300438
*             Dell EMC Integrated Data Protection Appliance (IDPA) 2.1 - HOTFIX 300441
*             Dell EMC Integrated Data Protection Appliance (IDPA) 2.2 - HOTFIX 300442


Link to remedies:

Registered Dell EMC Online Support customers can download patches and software from support.emc.com at:

*             Dell EMC Avamar Server 7.2.1 - HOTFIX 300440
*             Dell EMC Avamar Server 7.3.1 - HOTFIX 300439
*             Dell EMC Avamar Server 7.4.1 - HOTFIX 300438
*             Dell EMC Avamar Server 7.5.0 - HOTFIX 300441
*             Dell EMC Avamar Server 7.5.1 - HOTFIX 300442
*             Dell EMC Avamar Server 18.1 - HOTFIX 300443
*             Dell EMC Integrated Data Protection Appliance (IDPA) 2.0 - HOTFIX 300438
*             Dell EMC Integrated Data Protection Appliance (IDPA) 2.1 - HOTFIX 300441
*             Dell EMC Integrated Data Protection Appliance (IDPA) 2.2 - HOTFIX 300442

If you have any questions, please contact Dell EMC Support.

Credits:

Dell EMC would like to thank Jarrod Farncomb of TSS (https://www.dtss.com.au/) for reporting these vulnerabilities.

Severity Rating
For an explanation of Severity Ratings, refer to Dell EMC Knowledgebase article 468307 (https://support.emc.com/kb/468307). Dell EMC recommends all customers take into account both the base score and any relevant temporal and environmental scores which may impact the potential severity associated with particular security vulnerability.

Legal Information
Read and use the information in this Dell EMC Security Advisory to assist in avoiding any situation that might arise from the problems described herein. If you have any questions regarding this advisory, contact Dell EMC Technical Support (https://support.emc.com/servicecenter/contactEMC/). Dell EMC distributes Dell EMC Security Advisories, in order to bring to the attention of users of the affected Dell EMC products, important security information. Dell EMC recommends that all users determine the applicability of this information to their individual situations and take appropriate action. The information set forth herein is provided "as is" without warranty of any kind. Dell EMC disclaims all warranties, either express or implied, including the warranties of merchantability, fitness for a particular purpose, title and non-infringement. In no event, shall Dell EMC or its suppliers, be liable for any damages whatsoever including direct, indirect, incidental, consequential, loss of bus
 iness profits or special damages, even if Dell EMC or its suppliers have been advised of the possibility of such damages. Some states do not allow the exclusion or limitation of liability for consequential or incidental damages, so the foregoing limitation may not apply.

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEP5nobPoCj3pTvhAZgSlofD2Yi6cFAlv0WIYACgkQgSlofD2Y
i6ee9A/+NY06hgg67Kj0bzR873N2ioU1W/W1cH7eyiHURH55iY8MFOSRynRZcowg
LC7QDCN1UjlG+2NgmFJSPxBenSailUtbpw8SGyL5qH8TqFifuRClEfFnI8/GozB5
Nzqz7DW36WDnfHCnEtCgKO94c7vFbH5FGiwzrnVeGdOi6vM9iLishTFKiBO6vYsa
mw2FPFlqKci2zI/SGErWeVLXDzDKW/p3N7Q0K19BHWet2ouJSL/0zSP6ezCTEfHY
Ha5cocObKgVnUrK3+pRqiUxLeao3G641nHP+/qCUIAukGxdcHUMBQ63ldtkQ8Azl
7yG92ubXxjRvfDdV5fnGDTUAFxT3ZpPaoQYbwTheIm2jwukVWclfaFNxVqV4WTmI
jaf9ESpwM0PPB0OQ4/ywggDNSGHcRUeOvwxmwsBnw6Bq4CUk18QpK9rLAAcxfxB2
Ca40ajHt2StEZ/iD8ZDd7RMmmhV6HdY5d1kacClUpZWZbu1t1TZ3vLiVublj4pH7
NkIBCOcM2Q9G0NIMkSMvqzrLEAHBauWIVd7FSVlau0JDnL1NzmrX2620lBzU91D8
Q6h7a7o1iDLacuIj8Rd/cMc4k4v+oCDWf3aD63V+741YBgw7x4mS6gcuOEMhGc4/
n+L8F3qOCRGiR3L91x3cLTMjZ9y26I7HNvcvHCy6ir1GZkgPKR4=
=cSqv
-----END PGP SIGNATURE-----

_______________________________________________
Sent through the Full Disclosure mailing list
https://nmap.org/mailman/listinfo/fulldisclosure
Web Archives & RSS: http://seclists.org/fulldisclosure/

Powered by blists - more mailing lists