lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date:	Mon, 16 Jun 2008 10:29:47
From:	Gary Hawco <ghawco@....net>
To:	"linux-ext4@...r.kernel.org" <linux-ext4@...r.kernel.org>
Subject: ext4 patched linux-2.6.26-rc6 kernel crashes

Good morning,

I can't seem to get my linux kernel 2.6.26-rc6 patched with the latest
ext4-patch-queue to boot.

The patches apply fine and the kernel compiles fine. I used my .config from
-rc5 kernel which will boot fine.

This "oops" occurs in both Gentoo and Slackware 12.1. It seems to happen at
about the point when the operating systems are autoloading modules.

I am unable to take a screen shot to assist, so I was wondering if someone
could try the new kernel with the latest patches?  The source is the latest
linux-2.6.26-rc6.tar.bz2 so I am sure it's fine.

Thanks again,
Gary Hawco

--
To unsubscribe from this list: send the line "unsubscribe linux-ext4" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Powered by blists - more mailing lists