lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date:	Fri, 1 Apr 2011 21:29:58 GMT
From:	bugzilla-daemon@...zilla.kernel.org
To:	linux-ext4@...r.kernel.org
Subject: [Bug 32482] New: "htree_dirblock_to_tree:586: inode 260099: block
 1056737" message after every boot

https://bugzilla.kernel.org/show_bug.cgi?id=32482

           Summary: "htree_dirblock_to_tree:586: inode 260099: block
                    1056737" message after every boot
           Product: File System
           Version: 2.5
    Kernel Version: 2.6.38.2
          Platform: All
        OS/Version: Linux
              Tree: Mainline
            Status: NEW
          Severity: normal
          Priority: P1
         Component: ext4
        AssignedTo: fs_ext4@...nel-bugs.osdl.org
        ReportedBy: egokillsall@...il.com
        Regression: No


Created an attachment (id=53012)
 --> (https://bugzilla.kernel.org/attachment.cgi?id=53012)
kernel .config

Hello!

After each system boot this message pops:

kernel: EXT4-fs (sda10): error count: 5
kernel: EXT4-fs (sda10): initial error at 1301325048:
htree_dirblock_to_tree:586: inode 260099: block 1056737
kernel: EXT4-fs (sda10): last error at 1301325083: htree_dirblock_to_tree:586:
inode 260099: block 1056737

Strange thing is that the message pops 5 minutes right after everything settle.
It is clearly visible in the attached syslog. The machine is a Fujitsu-Siemens
Lifebook C1020, the OS is Debian Testing. sda10 is the last ~7GB partition on
the 120GB disk.
This is almost a fresh install, up since a week or such and the message was
there right since with the install, with the default kernel 2.6.32.5.
Tried to boot with acpi disabled, without 'lapic' (as it needs anyway to enable
it) and removing most of the modules right after booting, tried in recovery
mode, single mode, but no luck. The message just comes after 5 mins. But what
is waiting for 5 mins then tries to tamper like from 'outside' with a mounted
file system?
The thing should be kernel (and/or Bios) related as it seems, maybe something
with the well reputed Via chipset? (Irony)
Any help would be much appreciated.

-- 
Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching the assignee of the bug.
--
To unsubscribe from this list: send the line "unsubscribe linux-ext4" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Powered by blists - more mailing lists