lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:   Fri, 7 Aug 2020 01:05:56 -0400
To:     brookxu <>
Subject: Re: [PATCH 1/2] ext4: rename journal_dev to s_journal_dev inside

On Wed, Jul 29, 2020 at 02:19:20PM +0800, brookxu wrote:
> Rename journal_dev to s_journal_dev inside ext4_sb_info, keep
> the naming rules consistent with other variables, which is
> convenient for code reading and writing.
> Signed-off-by: Chunguang Xu <>

This patch series is badly white-space damaged.  Can you please resend
it using a different e-mail client which doesn't mangle whitespace?

Please see:

						- Ted

Powered by blists - more mailing lists