lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Fri,  4 Dec 2020 15:46:27 -0800
From:   Kees Cook <keescook@...omium.org>
To:     Masahiro Yamada <masahiroy@...nel.org>,
        Emese Revfy <re.emese@...il.com>,
        linux-hardening@...r.kernel.org
Cc:     Kees Cook <keescook@...omium.org>, linux-kernel@...r.kernel.org
Subject: Re: [PATCH] gcc-plugins: remove code for GCC versions older than 4.9

On Wed, 2 Dec 2020 22:49:29 +0900, Masahiro Yamada wrote:
> Documentation/process/changes.rst says the minimal GCC version is 4.9.
> Hence, BUILDING_GCC_VERSION is greater than or equal to 4009.

Applied to for-next/gcc-plugins, thanks!

[1/1] gcc-plugins: remove code for GCC versions older than 4.9
      https://git.kernel.org/kees/c/af2d22254e8e

-- 
Kees Cook

Powered by blists - more mailing lists