lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:	Sun, 4 Nov 2007 21:32:56 -0500
From:	"Scott Preece" <sepreece@...il.com>
To:	"Paulius Zaleckas" <pauliusz@...oo.com>
Cc:	linux-kernel@...r.kernel.org, trivial@...nel.org
Subject: Re: [PATCH] Spelling fix: lenght->length

On 11/4/07, Paulius Zaleckas <pauliusz@...oo.com> wrote:

I noticed a couple of additional typos, in the diff-provided material
near the patch.

<snip>

> diff --git a/arch/ppc/syslib/ppc_sys.c b/arch/ppc/syslib/ppc_sys.c
> index 2d48018..837183c 100644
> --- a/arch/ppc/syslib/ppc_sys.c
> +++ b/arch/ppc/syslib/ppc_sys.c
> @@ -185,7 +185,7 @@ void platform_notify_map(const struct platform_notify_dev_map *map,
>   */
>
>  /*
> -   Here we'll replace .name pointers with fixed-lenght strings
> +   Here we'll replace .name pointers with fixed-length strings
>     Hereby, this should be called *before* any func stuff triggeded.
---

Not your patch, but "triggeded" -> "triggered"; and I'm wondering what
the "Hereby"
is supposed to mean - seems like it might be meant to be "Therefore".

---
>   */
>  void ppc_sys_device_initfunc(void)

<snip>

> diff --git a/drivers/media/video/pwc/pwc-if.c b/drivers/media/video/pwc/pwc-if.c
> index 7300ace..f991d72 100644
> --- a/drivers/media/video/pwc/pwc-if.c
> +++ b/drivers/media/video/pwc/pwc-if.c
> @@ -542,7 +542,7 @@ int pwc_handle_frame(struct pwc_device *pdev)
>         }
>
>         if (pdev->read_frame != NULL) {
> -               /* Decompression is a lenghty process, so it's outside of the lock.
> +               /* Decompression is a lengthy process, so it's outside of the lock.
>                    This gives the isoc_handler the opportunity to fill more frames
>                    in the mean time.
---

"mean time" -> "meantime"

---
>                 */

<snip>

-- 
scott preece
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Powered by blists - more mailing lists