lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Mon, 23 Mar 2009 17:05:07 +1100
From:	Benjamin Herrenschmidt <benh@...nel.crashing.org>
To:	Sachin Sant <sachinp@...ibm.com>
Cc:	"Rafael J. Wysocki" <rjw@...k.pl>,
	Linux Kernel Mailing List <linux-kernel@...r.kernel.org>,
	Kernel Testers List <kernel-testers@...r.kernel.org>
Subject: Re: [Bug #12792] 2.6.29-rc6-git4 boot failure


> I narrowed it down to 2.6.28-git2(Boots) while 2.6.28-git4(fails to boot).
> I could not boot test 2.6.28-git3 as i ran into kernel compilation issues.
> 
> Here is the error message i got when i tried compiling 2.6.28-git3.
> 
>   LD      vmlinux.o
> ld: dynreloc miscount for kernel/built-in.o, section .opd
> ld: can not edit opd Bad value
> 
> I think the above one was some tool chain related issue.
> 
> I don't know how to git bisect using these two releases (2.6.28-git2/2.6.28-git4).
> I guess that is not possible since there are no commit tags for these releases.
> But i could be wrong.
> 
> Is there anything else that i could try out to find a solution for this ?
> The machine in question is a Power Mac G5 running Ubuntu Hardy with a
> PPC970, altivec supported CPU(2).
> 
> For the record i can still recreate this issue with 2.6.29-rc8-git6.

Strange I have such a powermac here and haven't seen that problem... let
me dig a bit.

Cheers,
Ben.


--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Powered by blists - more mailing lists