[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Message-Id: <1246475536.28915.48.camel@Joe-Laptop.home>
Date: Wed, 01 Jul 2009 12:12:16 -0700
From: Joe Perches <joe@...ches.com>
To: Roland Dreier <rdreier@...co.com>
Cc: dan.j.williams@...el.com, maciej.sosnowski@...el.com,
linux-kernel@...r.kernel.org
Subject: Re: [PATCH] I/OAT: Convert to PCI_VDEVICE()
On Wed, 2009-07-01 at 11:12 -0700, Roland Dreier wrote:
> Trivial cleanup to make the PCI ID table easier to read.
Should this be done tree-wide?
Maybe there should be some new #defines like:
#define PCI_NAMED_DEVICE(vendor, device) \
PCI_DEVICE(PCI_VENDOR_ID_##vendor, PCI_DEVICE_ID_##vendor##_##device)
#define PCI_UNNAMED_DEVICE(vendor, device) \
PCI_DEVICE(PCI_VENDOR_ID_##vendor, device)
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Powered by blists - more mailing lists