lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Thu, 18 Mar 2010 14:06:30 -0700
From:	Andrew Morton <akpm@...ux-foundation.org>
To:	"Andrey Panin" <pazke@...trinvest.ru>
Cc:	James Lamanna <jlamanna@...il.com>,
	Robert Hancock <hancockrwd@...il.com>,
	"linux-kernel@...r.kernel.org" <linux-kernel@...r.kernel.org>,
	"linux-serial@...r.kernel.org" <linux-serial@...r.kernel.org>
Subject: Re: SIIG DP CyberSerial 4S PCIe Support

On Thu, 11 Mar 2010 16:45:08 +0300
"Andrey Panin" <pazke@...trinvest.ru> wrote:

> On 068, 03 09, 2010 at 07:09:21AM -0800, James Lamanna wrote:
> > On Mar 9, 2010, at 6:15, "Andrey Panin" <pazke@...trinvest.ru> wrote:
> > 
> > >On 067, 03 08, 2010 at 09:15:26PM -0800, James Lamanna wrote:
> > >
> > >>That's probably the case.
> > >>It looks like 8250 doesn't know about this PCIe device at all.
> > >>The Oxford PCI ID is not in pci_ids.h nor is the SIIG subsystem ID.
> > >>I'll see if I can maybe work up a patch to support this device,
> > >>since I've found
> > >>the datasheet for the Oxford 4 port UART controller, but I may
> > >>need some help.
> > >>Or if anyone else (who has more experience with this) wants to
> > >>formulate one,
> > >>it would be greatly appreciated.
> > >
> > >Looks like you card can use existing code for Oxford Semiconductor
> > >UARTs.
> > >Can you test the attached patch for 2.6.33 ?
> > 
> > Hi Andrey,
> > Coincidentally I found your patch for 2.6.28 that I was able to
> > backport to 2.6.24. The card seems to be working great!
> > Is this patch in mainline now?
> 
> Now I'm confused, because I can't remember SIIG related patches for 2.6.28.

I'm confused too.  If someone had a patch which they think needs to be
applied, please resend it?

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Powered by blists - more mailing lists