lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Sun, 28 Nov 2010 18:17:33 -0800
From:	"Luis R. Rodriguez" <>
To:	Joe Perches <>
Cc:	Jouni Malinen <>,
	Vasanthakumar Thiagarajan <>,
	Senthil Balasubramanian <>,
	"John W. Linville" <>,,,,
Subject: Re: [PATCH wireless-next] ath: Rename ath_print to ath_debug

On Sun, Nov 28, 2010 at 3:53 PM, Joe Perches <> wrote:
> Make the function name match the function purpose.
> ath_debug is a debug only facility.
> ath_print seems too generic a name for a debug only use.
> Removed an unnecessary trailing space in htc_drv_main.c
> Signed-off-by: Joe Perches <>

Nack, I don't see the point.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

Powered by blists - more mailing lists