lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date:	Wed, 29 Jun 2011 18:56:35 +0530
From:	RKK <kulkarni.ravi4@...il.com>
To:	linux-kernel@...r.kernel.org
Subject: Linux 3.0-rc5 doesnt boot and hangs at rcu_sched_state ()

Hello,
I tried booting Linux3.0.rc5 on my machine today but everytime it
hangs after this message

a)starting configure read only root support

after this waiting for sometime then this message appears

b)INFO rcu_sched_state: RCU stalls CPU/disks

i tried to read the Documentation/RCU and enable CONFIG_RCU_TRACE but
dint know how to proceed further  .

i tried repeating this 4-5 times , one thing i observed that is
appearance of rcu_sched_state is intermittent but everytime the boot
stops/hangs at a) message .


the same config works on 2.6.39.2  .
im using Fedora 15 and im attaching config file for reference . If u
want any other info in which i can help let me know how to do it.
thanks.

Warm Regards,
Ravi Kulkarni.

View attachment "config.txt" of type "text/plain" (123006 bytes)

Powered by blists - more mailing lists