lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date:	Sun, 30 Dec 2012 11:39:49 +0100
From:	Pavel Machek <pavel@....cz>
To:	"Dmitry E. Oboukhov" <unera@...ian.org>,
	kernel list <linux-kernel@...r.kernel.org>
Cc:	"Rafael J. Wysocki" <rjw@...k.pl>
Subject: Re: 3.7.1 doesn't go to suspend

On Sun 2012-12-30 13:06:21, Dmitry E. Oboukhov wrote:
> Hi, Linux maintainers!
> 
> First of all sorry for my bad English.
> 
> I have Macbook Pro Retina and used Linux-3.7rc7 with the book.
> It worked fine.
> 
> Today I've tried to migrate to 3.7.1 (from debian repo) and found that
> current kernel can't suspend.
> 
> If I call pm-suspend in my shell, my computer doesn't go to suspend
> and dmesg showes the error:
> 
> [ 2512.960666] pci_pm_runtime_suspend(): azx_runtime_suspend+0x0/0x37 [snd_hda_intel] returns -11
> 
> 
> 3.7rc7 worked fine.
> 
> 
> In attaches You can find some /proc/* files

You may want to rmmod snd_hda_inte before suspend and see if it helps?

									Pavel



-- 
(english) http://www.livejournal.com/~pavelmachek
(cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Powered by blists - more mailing lists