lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Thu, 10 Jul 2014 15:58:31 +0300
From:	Grygorii Strashko <grygorii.strashko@...com>
To:	David Miller <davem@...emloft.net>
CC:	<f.fainelli@...il.com>, <santosh.shilimkar@...com>,
	<netdev@...r.kernel.org>, <prabhakar.csengg@...il.com>,
	<nsekhar@...com>, <robh+dt@...nel.org>,
	<linux-kernel@...r.kernel.org>, <devicetree@...r.kernel.org>,
	<davinci-linux-open-source@...ux.davincidsp.com>
Subject: Re: [PATCH 1/2] net: davinci_mdio: reuse for keystone2 arch

Hi David,

On 07/10/2014 02:52 AM, David Miller wrote:
> From: Grygorii Strashko <grygorii.strashko@...com>
> Date: Wed, 9 Jul 2014 16:10:50 +0300
> 
>>   Required properties:
>> -- compatible		: Should be "ti,davinci_mdio"
>> +- compatible		: Should be "ti,davinci_mdio" or "ti,keystone-mdio"
> 
> Why the inconsistency in naming schemes?  I don't see any reason
> to be different wrt. "_" vs. "-" in the name string.
> 

Hm. Looks like the common way is to use "-", but I can rename it if you insist.

Regards,
-grygorii
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Powered by blists - more mailing lists