lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Mon, 15 Sep 2014 21:12:40 +0300
From:	Sergei Shtylyov <>
To:	Antoine Tenart <>,,,,,
Subject: Re: [PATCH v5 5/9] usb: rename gen_phy to phy in HCD

On 9/15/2014 1:35 PM, Antoine Tenart wrote:

> The patch adding support to the generic PHY framework introduced a
> 'gen_phy' member in the HCD structure. Rename it to 'phy' to have a
> consistent USB framework.

> Signed-off-by: Antoine Tenart <>
> Acked-by: Alan Stern <>

    With my recent patches we don't need this anymore. I considered quite 
stupid renaming the field which hasn't been even added yet, so just returned 
to my earlier version which called the field in question 'phy'.

WBR, Sergei

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

Powered by blists - more mailing lists