lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Mon, 15 Sep 2014 08:21:45 +0100
From:	Rob Jones <>
To:	Andrew Morton <>
Subject: Re: [PATCH 0/2] fs: proc: use seq_open_private()

On 12/09/14 22:50, Andrew Morton wrote:
> On Fri, 12 Sep 2014 15:09:36 +0100 Rob Jones <> wrote:
>>    fs: proc: use __seq_open_private()
>>    fs: proc: use __seq_open_private()
> See the problem?  We have two different patches, both named the same.

Always another gotcha! :-)

Seriously, does it say anywhere that patch names have to be unique? It
makes perfect sense when it's pointed out but it never occurred to me.

I'll make sure I don't do it again.

> I renamed them to
> 	fs/proc/task_nommu.c: use __seq_open_private()
> 	fs/proc/task_mmu.c: use __seq_open_private()

Thank you, much appreciated. I would have been happy to re-submit.

> I really don't understand this practice of replacing "/" with ": " in
> patch titles.  Why not just use the "/"?

I'll do this in future too.

Sigh. So much to learn.

Rob Jones
Codethink Ltd
tel:+44 161 236 5575
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

Powered by blists - more mailing lists