[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Message-ID: <1414793554.13647.5.camel@perches.com>
Date: Fri, 31 Oct 2014 15:12:34 -0700
From: Joe Perches <joe@...ches.com>
To: Fabian Frederick <fabf@...net.be>
Cc: linux-kernel@...r.kernel.org, Jens Axboe <axboe@...nel.dk>
Subject: Re: [PATCH 7/8] cdrom: cdrom: export sysctl code
On Fri, 2014-10-31 at 22:48 +0100, Fabian Frederick wrote:
> -Move all sysctl operations to cdrom_sysctl
> -Remove static/add extern in cdrom.h for some variables
> -Rename debug to cdrom_debug
> -Fix some checkpatch warnings
> -Update cdrom makefile accordingly.
[]
> diff --git a/include/linux/cdrom.h b/include/linux/cdrom.h
[]
> +extern bool cdrom_debug;
> +extern bool autoclose;
> +extern bool autoeject;
> +extern bool lockdoor;
> +extern bool check_media_type;
> +extern bool mrw_format_restart;
> +extern struct list_head cdrom_list;
> +extern struct mutex cdrom_mutex;
I think these should be prefixed with "cdrom_"
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
Powered by blists - more mailing lists