lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Wed, 18 Mar 2015 19:23:24 -0700
From:	Andrew Morton <>
To:	Mike Kravetz <>
	Davidlohr Bueso <>,
	Aneesh Kumar <>,
	Joonsoo Kim <>
Subject: Re: [PATCH V2 4/4] hugetlbfs: document min_size mount option

On Wed, 18 Mar 2015 18:51:22 -0700 Mike Kravetz <> wrote:

> > Nowhere here is the reader told the units of "size".  We should at
> > least describe that, and maybe even rename the thing to min_bytes.
> >
> Ok, I will add that the size is in unit of bytes.  My choice of
> 'min_size' as a name for the new mount option was influenced by
> the existing 'size' mount option.  I'm open to any suggestions
> for the name of this new mount option.

Yes, due to the preexisting "size" I think we're stuck with "min_size".
We could use min_size_bytes I guess, but the operator needs to go look
up the units of "size" anyway.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

Powered by blists - more mailing lists