[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-Id: <5c5025ed165783bf5e7db00b7a633b9dd363a70e.1476222675.git.wporter82@gmail.com>
Date: Tue, 11 Oct 2016 21:56:43 +0000
From: Wayne Porter <wporter82@...il.com>
To: gregkh@...uxfoundation.org
Cc: Wayne Porter <wporter82@...il.com>, linux-kernel@...r.kernel.org
Subject: [PATCH 27/45] staging: rts5208: Spacing
Adding space around operator for better readability and to stop
checkpatch check messages
Signed-off-by: Wayne Porter <wporter82@...il.com>
---
drivers/staging/rts5208/rtsx_card.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/rts5208/rtsx_card.c b/drivers/staging/rts5208/rtsx_card.c
index d7dd504..657d2da 100644
--- a/drivers/staging/rts5208/rtsx_card.c
+++ b/drivers/staging/rts5208/rtsx_card.c
@@ -652,7 +652,7 @@ int switch_ssc_clock(struct rtsx_chip *chip, int clk)
return STATUS_FAIL;
}
- mcu_cnt = (u8)(125/clk + 3);
+ mcu_cnt = (u8)(125 / clk + 3);
if (mcu_cnt > 7)
mcu_cnt = 7;
--
2.1.4
Powered by blists - more mailing lists