[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Message-ID: <ce4249f2-c7e7-0282-2cff-3f9c3991efa3@users.sourceforge.net>
Date: Fri, 7 Apr 2017 22:54:24 +0200
From: SF Markus Elfring <elfring@...rs.sourceforge.net>
To: linux-rdma@...r.kernel.org, target-devel@...r.kernel.org,
David Ahern <dsa@...ulusnetworks.com>,
Doug Ledford <dledford@...hat.com>,
Erez Shitrit <erezsh@...lanox.com>,
Feras Daoud <ferasda@...lanox.com>,
Hal Rosenstock <hal.rosenstock@...il.com>,
Leon Romanovsky <leon@...nel.org>,
Mark Bloch <markb@...lanox.com>,
Or Gerlitz <ogerlitz@...lanox.com>,
Paolo Abeni <pabeni@...hat.com>, Roi Dayan <roid@...lanox.com>,
Sagi Grimberg <sagi@...mberg.me>,
Sean Hefty <sean.hefty@...el.com>,
Yuval Shaia <yuval.shaia@...cle.com>,
Zhu Yanjun <yanjun.zhu@...cle.com>
Cc: LKML <linux-kernel@...r.kernel.org>,
kernel-janitors@...r.kernel.org
Subject: [PATCH 0/9] InfiniBand-ULP: Fine-tuning for several function
implementations
From: Markus Elfring <elfring@...rs.sourceforge.net>
Date: Fri, 7 Apr 2017 22:34:32 +0200
Some update suggestions were taken into account
from static source code analysis.
Markus Elfring (9):
IPoIB: Use kcalloc() in two functions
IPoIB: Delete an error message for a failed memory allocation
IPoIB: Enclose six expressions for the sizeof operator by parentheses
IPoIB: Delete unwanted spaces behind usages of the sizeof operator
IPoIB: Combine substrings for three messages
iser: Use kmalloc_array() in iser_alloc_rx_descriptors()
iser: Add spaces for better code readability
isert: Use kcalloc() in isert_alloc_rx_descriptors()
isert: Improve size determinations in three functions
drivers/infiniband/ulp/ipoib/ipoib_main.c | 49 ++++++++++++++--------------
drivers/infiniband/ulp/iser/iser_initiator.c | 11 ++++---
drivers/infiniband/ulp/isert/ib_isert.c | 11 ++++---
3 files changed, 36 insertions(+), 35 deletions(-)
--
2.12.2
Powered by blists - more mailing lists