[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Message-ID: <006d7041-6d5c-af10-6252-005978bdc203@codeaurora.org>
Date: Thu, 28 Jun 2018 15:17:45 -0400
From: Sinan Kaya <okaya@...eaurora.org>
To: linux-pci@...r.kernel.org
Cc: linux-arm-msm@...r.kernel.org,
linux-arm-kernel@...ts.infradead.org,
Mike Marciniszyn <mike.marciniszyn@...el.com>,
Dennis Dalessandro <dennis.dalessandro@...el.com>,
Doug Ledford <dledford@...hat.com>,
Jason Gunthorpe <jgg@...pe.ca>,
Bjorn Helgaas <bhelgaas@...gle.com>,
Alex Williamson <alex.williamson@...hat.com>,
Alexey Kardashevskiy <aik@...abs.ru>,
Peter Xu <peterx@...hat.com>,
Zhenyu Wang <zhenyuw@...ux.intel.com>,
"open list:HFI1 DRIVER" <linux-rdma@...r.kernel.org>,
open list <linux-kernel@...r.kernel.org>,
"open list:VFIO DRIVER" <kvm@...r.kernel.org>
Subject: Re: [PATCH V3 5/6] PCI: Rename pci_try_reset_bus() to pci_reset_bus()
On 6/28/2018 2:28 PM, Sinan Kaya wrote:
> --- a/drivers/infiniband/hw/hfi1/pcie.c
> +++ b/drivers/infiniband/hw/hfi1/pcie.c
> @@ -905,7 +905,7 @@ static int trigger_sbr(struct hfi1_devdata *dd)
> * delay after a reset is required. Per spec requirements,
> * the link is either working or not after that point.
> */
> - return pci_try_reset_bus(dev->bus);
> + return pci_reset_bus(dev->bus);
> }
>
This should have been
return pci_reset_bus(dev);
I'll wait until I hear more feedback.
--
Sinan Kaya
Qualcomm Datacenter Technologies, Inc. as an affiliate of Qualcomm Technologies, Inc.
Qualcomm Technologies, Inc. is a member of the Code Aurora Forum, a Linux Foundation Collaborative Project.
Powered by blists - more mailing lists