lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:   Fri, 31 Aug 2018 11:50:17 -0400
From:   Josef Bacik <>
To:     Dennis Zhou <>
Cc:     Jens Axboe <>, Tejun Heo <>,
        Johannes Weiner <>,
        Josef Bacik <>,,,,
Subject: Re: [PATCH 14/15] blkcg: rename blkg_try_get to blkg_tryget

On Thu, Aug 30, 2018 at 09:53:55PM -0400, Dennis Zhou wrote:
> From: "Dennis Zhou (Facebook)" <>
> blkg reference counting now uses percpu_ref rather than atomic_t. Let's
> make this consistent with css_tryget. This renames blkg_try_get to
> blkg_tryget and now returns a bool rather than the blkg or NULL.
> Signed-off-by: Dennis Zhou <>

Reviewed-by: Josef Bacik <>



Powered by blists - more mailing lists