lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:   Mon, 29 Apr 2019 10:46:37 +0530
From:   Viresh Kumar <viresh.kumar@...aro.org>
To:     Vabhav Sharma <vabhav.sharma@....com>
Cc:     "linux-kernel@...r.kernel.org" <linux-kernel@...r.kernel.org>,
        "linux-pm@...r.kernel.org" <linux-pm@...r.kernel.org>,
        "rjw@...ysocki.net" <rjw@...ysocki.net>,
        Andy Tang <andy.tang@....com>,
        Yogesh Narayan Gaur <yogeshnarayan.gaur@....com>
Subject: Re: [PATCH v4] cpufreq: qoriq: add support for lx2160a

On 26-04-19, 06:55, Vabhav Sharma wrote:
> Enable support of NXP SoC lx2160a to handle the
> lx2160a SoC.
> 
> Signed-off-by: Tang Yuantian <andy.tang@....com>
> Signed-off-by: Yogesh Gaur <yogeshnarayan.gaur@....com>
> Signed-off-by: Vabhav Sharma <vabhav.sharma@....com>
> Acked-by: Scott Wood <oss@...error.net>
> Acked-by: Stephen Boyd <sboyd@...nel.org>
> Acked-by: Viresh Kumar <viresh.kumar@...aro.org>
> ---
> Changes for v4:
> - Incorporated review comments from Stephen Boyd
> 
> Changes for v3:
> - Incorporated review comments of Rafael J. Wysocki
> - Updated commit message
> 
> Changes for v2:
> - Subject line updated
> 
>  drivers/cpufreq/qoriq-cpufreq.c | 1 +
>  1 file changed, 1 insertion(+)
> 
> diff --git a/drivers/cpufreq/qoriq-cpufreq.c b/drivers/cpufreq/qoriq-cpufreq.c
> index 4295e54..81f0288 100644
> --- a/drivers/cpufreq/qoriq-cpufreq.c
> +++ b/drivers/cpufreq/qoriq-cpufreq.c
> @@ -284,6 +284,7 @@ static const struct of_device_id node_matches[] __initconst = {
>  	{ .compatible = "fsl,ls1046a-clockgen", },
>  	{ .compatible = "fsl,ls1088a-clockgen", },
>  	{ .compatible = "fsl,ls2080a-clockgen", },
> +	{ .compatible = "fsl,lx2160a-clockgen", },
>  	{ .compatible = "fsl,p4080-clockgen", },
>  	{ .compatible = "fsl,qoriq-clockgen-1.0", },
>  	{ .compatible = "fsl,qoriq-clockgen-2.0", },

@Rafael, please apply this version. Thanks.

-- 
viresh

Powered by blists - more mailing lists