lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [day] [month] [year] [list]
Date:   Sun, 3 May 2020 14:05:41 +0200
From:   Markus Elfring <>
To:     Qiushi Wu <>,
        Alessandro Zummo <>,
        Alexandre Belloni <>,
        Kangjie Lu <>
Subject: Re: [PATCH] rtc: mc13xxx: fix a double-unlock issue

> … To fix this problem,
> we need to call mc13xxx_lock() again in this error path.

How do you think about a wording variant like the following?

   Change description:
   Thus add a call of the function “mc13xxx_lock” in an if branch
   for the completion of the exception handling.

Would you like to add the tag “Fixes”?


Powered by blists - more mailing lists