[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <0eb405b4-a9a3-1840-0ca6-f9a801ab701c@redhat.com>
Date: Tue, 18 Aug 2020 09:34:44 +0200
From: David Hildenbrand <david@...hat.com>
To: yanfei.xu@...driver.com, akpm@...ux-foundation.org
Cc: linux-kernel@...r.kernel.org, linux-mm@...ck.org
Subject: Re: [PATCH] mm/memory.c: Correct the function name in comment
On 18.08.20 09:29, yanfei.xu@...driver.com wrote:
> From: Yanfei Xu <yanfei.xu@...driver.com>
>
> Correct the function name which is "pte_alloc_pne" to "pte_alloc_one"
>
I'd have phrased this like
"mm/memory: Fix typo in __do_fault() comment
It's "pte_alloc_one", not "pte_alloc_pne". Let's fix that.
"
Reviewed-by: David Hildenbrand <david@...hat.com>
> Signed-off-by: Yanfei Xu <yanfei.xu@...driver.com>
> ---
> mm/memory.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/mm/memory.c b/mm/memory.c
> index c3a83f4ca851..9cc3d0dc816c 100644
> --- a/mm/memory.c
> +++ b/mm/memory.c
> @@ -3446,7 +3446,7 @@ static vm_fault_t __do_fault(struct vm_fault *vmf)
> * unlock_page(A)
> * lock_page(B)
> * lock_page(B)
> - * pte_alloc_pne
> + * pte_alloc_one
> * shrink_page_list
> * wait_on_page_writeback(A)
> * SetPageWriteback(B)
>
--
Thanks,
David / dhildenb
Powered by blists - more mailing lists