lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Sat, 16 Jan 2021 00:50:08 +0000
From:   patchwork-bot+netdevbpf@...nel.org
To:     Christophe JAILLET <christophe.jaillet@...adoo.fr>
Cc:     manishc@...vell.com, rahulv@...vell.com,
        GR-Linux-NIC-Dev@...vell.com, davem@...emloft.net, kuba@...nel.org,
        netdev@...r.kernel.org, linux-kernel@...r.kernel.org,
        kernel-janitors@...r.kernel.org
Subject: Re: [PATCH] netxen_nic: switch from 'pci_' to 'dma_' API

Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Wed, 13 Jan 2021 21:25:18 +0100 you wrote:
> The wrappers in include/linux/pci-dma-compat.h should go away.
> 
> The patch has been generated with the coccinelle script below and has been
> hand modified to replace GFP_ with a correct flag.
> It has been compile tested.
> 
> When memory is allocated in 'netxen_get_minidump_template()' GFP_KERNEL can
> be used because its only caller, ' netxen_setup_minidump(()' already uses
> it and no lock is acquired in the between.
> 
> [...]

Here is the summary with links:
  - netxen_nic: switch from 'pci_' to 'dma_' API
    https://git.kernel.org/netdev/net-next/c/297af515d75f

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html


Powered by blists - more mailing lists