lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  linux-cve-announce  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:   Sat, 27 Feb 2021 11:35:20 +0800
From:   yumeng <yumeng18@...wei.com>
To:     Stefan Berger <stefanb@...ux.vnet.ibm.com>,
        <keyrings@...r.kernel.org>, <linux-crypto@...r.kernel.org>,
        <davem@...emloft.net>, <herbert@...dor.apana.org.au>,
        <dhowells@...hat.com>, <zohar@...ux.ibm.com>
CC:     <linux-kernel@...r.kernel.org>, <patrick@...terwijk.org>,
        <linux-integrity@...r.kernel.org>,
        Stefan Berger <stefanb@...ux.ibm.com>
Subject: Re: [PATCH v9 9/9] certs: Add support for using elliptic curve keys
 for signing modules


在 2021/2/26 0:08, Stefan Berger 写道:
> From: Stefan Berger <stefanb@...ux.ibm.com>
> 

> diff --git a/certs/Makefile b/certs/Makefile
> index 3fe6b73786fa..c487d7021c54 100644
> --- a/certs/Makefile
> +++ b/certs/Makefile
> @@ -69,6 +69,18 @@ else
>   SIGNER = -signkey $(obj)/signing_key.key
>   endif # CONFIG_IMA_APPRAISE_MODSIG
>   

Is there anything wrong in this patch?
I can't apply it when I use 'git am '.
errors like below:

error: certs/Kconfig: does not match index
error: patch failed: certs/Makefile:69
error: certs/Makefile: patch does not apply

Thanks

Powered by blists - more mailing lists