[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <128bc601bb3787470e0d2599af07766575c6c2a0.1617472411.git.zhansayabagdaulet@gmail.com>
Date: Sun, 4 Apr 2021 00:09:05 +0600
From: Zhansaya Bagdauletkyzy <zhansayabagdaulet@...il.com>
To: clabbe@...libre.com, mchehab@...nel.org, gregkh@...uxfoundation.org
Cc: linux-media@...r.kernel.org, linux-staging@...ts.linux.dev,
linux-kernel@...r.kernel.org, outreachy-kernel@...glegroups.com
Subject: [PATCH 6/7] staging: media: zoran: Rename 'We' to 'we'
Rename variable 'We' to 'we' to eliminate camelcase.
Reported by checkpatch.pl.
Signed-off-by: Zhansaya Bagdauletkyzy <zhansayabagdaulet@...il.com>
---
drivers/staging/media/zoran/zoran_device.c | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/drivers/staging/media/zoran/zoran_device.c b/drivers/staging/media/zoran/zoran_device.c
index 49e0efcc0062..007d8855178e 100644
--- a/drivers/staging/media/zoran/zoran_device.c
+++ b/drivers/staging/media/zoran/zoran_device.c
@@ -295,7 +295,7 @@ static void zr36057_set_vfe(struct zoran *zr, int video_width, int video_height,
unsigned int disp_mode;
unsigned int vid_win_wid, vid_win_ht;
unsigned int hcrop1, hcrop2, vcrop1, vcrop2;
- unsigned int wa, We, ha, He;
+ unsigned int wa, we, ha, He;
unsigned int X, Y, hor_dcm, ver_dcm;
u32 reg;
@@ -318,10 +318,10 @@ static void zr36057_set_vfe(struct zoran *zr, int video_width, int video_height,
/* horizontal */
vid_win_wid = video_width;
X = DIV_ROUND_UP(vid_win_wid * 64, tvn->wa);
- We = (vid_win_wid * 64) / X;
+ we = (vid_win_wid * 64) / X;
hor_dcm = 64 - X;
- hcrop1 = 2 * ((tvn->wa - We) / 4);
- hcrop2 = tvn->wa - We - hcrop1;
+ hcrop1 = 2 * ((tvn->wa - we) / 4);
+ hcrop2 = tvn->wa - we - hcrop1;
h_start = tvn->h_start ? tvn->h_start : 1;
/* (Ronald) Original comment:
* "| 1 Doesn't have any effect, tested on both a DC10 and a DC10+"
--
2.25.1
Powered by blists - more mailing lists