[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <3ed738a5d67a999ad42454fcb0d6668bfa706205.1679504314.git.philipp.g.hortmann@gmail.com>
Date: Wed, 22 Mar 2023 18:15:00 +0100
From: Philipp Hortmann <philipp.g.hortmann@...il.com>
To: Greg Kroah-Hartman <gregkh@...uxfoundation.org>,
linux-staging@...ts.linux.dev, linux-kernel@...r.kernel.org
Subject: [PATCH v2 3/8] staging: rtl8192e: Remove unused macro
queue_delayed_work_rsl and more
Remove unused macro queue_delayed_work_rsl and queue_work_rsl to increase
readability.
Signed-off-by: Philipp Hortmann <philipp.g.hortmann@...il.com>
---
V1->V2: Changed subject line to be without “..”
---
drivers/staging/rtl8192e/rtllib.h | 2 --
1 file changed, 2 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtllib.h b/drivers/staging/rtl8192e/rtllib.h
index cb904fc4f574..8965bb605eaa 100644
--- a/drivers/staging/rtl8192e/rtllib.h
+++ b/drivers/staging/rtl8192e/rtllib.h
@@ -62,10 +62,8 @@
#define IW_CUSTOM_MAX 256 /* In bytes */
#endif
-#define queue_delayed_work_rsl(x, y, z) queue_delayed_work(x, y, z)
#define INIT_DELAYED_WORK_RSL(x, y, z) INIT_DELAYED_WORK(x, y)
-#define queue_work_rsl(x, y) queue_work(x, y)
#define INIT_WORK_RSL(x, y, z) INIT_WORK(x, y)
#define container_of_work_rsl(x, y, z) container_of(x, y, z)
--
2.39.2
Powered by blists - more mailing lists