[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <20240529064053.2741996-3-chenhuacai@loongson.cn>
Date: Wed, 29 May 2024 14:40:53 +0800
From: Huacai Chen <chenhuacai@...ngson.cn>
To: Konstantin Komarov <almaz.alexandrovich@...agon-software.com>
Cc: Huacai Chen <chenhuacai@...nel.org>,
ntfs3@...ts.linux.dev,
linux-kernel@...r.kernel.org,
Huacai Chen <chenhuacai@...ngson.cn>,
stable@...r.kernel.org
Subject: [PATCH 2/2] fs/ntfs3: Rename the label end_reply to end_replay
The label end_reply is obviously a typo. It should be "replay" in this
context. So rename end_reply to end_replay.
Cc: stable@...r.kernel.org
Fixes: b46acd6a6a627d876898e ("fs/ntfs3: Add NTFS journal")
Signed-off-by: Huacai Chen <chenhuacai@...ngson.cn>
---
fs/ntfs3/fslog.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/fs/ntfs3/fslog.c b/fs/ntfs3/fslog.c
index 19c448093df7..87c0e2b52954 100644
--- a/fs/ntfs3/fslog.c
+++ b/fs/ntfs3/fslog.c
@@ -4661,7 +4661,7 @@ int log_replay(struct ntfs_inode *ni, bool *initialized)
* table are not empty.
*/
if ((!dptbl || !dptbl->total) && (!trtbl || !trtbl->total))
- goto end_reply;
+ goto end_replay;
sbi->flags |= NTFS_FLAGS_NEED_REPLAY;
if (is_ro)
@@ -5090,7 +5090,7 @@ int log_replay(struct ntfs_inode *ni, bool *initialized)
sbi->flags &= ~NTFS_FLAGS_NEED_REPLAY;
-end_reply:
+end_replay:
err = 0;
if (is_ro)
--
2.43.0
Powered by blists - more mailing lists