[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Message-ID: <6fc7a4ef-7a24-451e-8138-6cc4af033fc6@stanley.mountain>
Date: Thu, 22 Aug 2024 12:12:25 +0300
From: Dan Carpenter <dan.carpenter@...aro.org>
To: Gustavo Montenari Pechta <mrpechta@...il.com>
Cc: Greg Kroah-Hartman <gregkh@...uxfoundation.org>,
linux-staging@...ts.linux.dev, linux-kernel@...r.kernel.org,
~lkcamp/patches@...ts.sr.ht
Subject: Re: [PATCH] staging: rtl8192e: Fix camel case
On Wed, Aug 21, 2024 at 09:27:30PM -0300, Gustavo Montenari Pechta wrote:
> Fix camel case on variable name to match style convention
>
> Signed-off-by: Gustavo Montenari Pechta <mrpechta@...il.com>
> ---
> .../staging/rtl8192e/rtl8192e/r8192E_dev.c | 32 +++++++++----------
> 1 file changed, 16 insertions(+), 16 deletions(-)
>
> diff --git a/drivers/staging/rtl8192e/rtl8192e/r8192E_dev.c b/drivers/staging/rtl8192e/rtl8192e/r8192E_dev.c
> index 6ef38f4ca17c..14e50acb40b5 100644
> --- a/drivers/staging/rtl8192e/rtl8192e/r8192E_dev.c
> +++ b/drivers/staging/rtl8192e/rtl8192e/r8192E_dev.c
> @@ -240,7 +240,7 @@ static void _rtl92e_read_eeprom_info(struct net_device *dev)
> const u8 bMac_Tmp_Addr[ETH_ALEN] = {0x00, 0xe0, 0x4c, 0x00, 0x00, 0x01};
> u8 tempval;
> u8 ICVer8192, ICVer8256;
> - u16 i, usValue, IC_Version;
> + u16 i, us_value, IC_Version;
The "us" stands for unsigned short. We don't really want that kind of variable
naming scheme in the kernel. Just call it "value" or think of a better name.
regards,
dan carpenter
Powered by blists - more mailing lists