[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Message-ID: <1ae23c8f-75a3-4bb6-93a2-04a8ab54db60@kernel.org>
Date: Thu, 27 Feb 2025 07:30:35 +0100
From: Jiri Slaby <jirislaby@...nel.org>
To: Marcos Paulo de Souza <mpdesouza@...e.com>,
Greg Kroah-Hartman <gregkh@...uxfoundation.org>,
Eric Biederman <ebiederm@...ssion.com>, "Rafael J. Wysocki"
<rafael@...nel.org>, Len Brown <len.brown@...el.com>,
Pavel Machek <pavel@....cz>, Petr Mladek <pmladek@...e.com>,
Steven Rostedt <rostedt@...dmis.org>, John Ogness
<john.ogness@...utronix.de>, Sergey Senozhatsky <senozhatsky@...omium.org>,
Todd E Brandt <todd.e.brandt@...ux.intel.com>
Cc: linux-kernel@...r.kernel.org, kexec@...ts.infradead.org,
linux-pm@...r.kernel.org, linux-serial@...r.kernel.org
Subject: Re: [PATCH 4/5] printk: Rename console_start to console_resume
On 26. 02. 25, 20:59, Marcos Paulo de Souza wrote:
> The intent of console_start was to resume a previosly suspended console,
> so rename it accordly.
FWIW no objections re code change. Except "previosly" here and
"accordly" in 1-4 :D. (In case you resend.)
thanks,
--
js
suse labs
Powered by blists - more mailing lists