[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Message-ID: <37bc5aef-2c88-4e7e-99dd-8407e988c355@acm.org>
Date: Tue, 1 Apr 2025 21:04:55 -0700
From: Bart Van Assche <bvanassche@....org>
To: "Bao D. Nguyen" <quic_nguyenb@...cinc.com>, quic_cang@...cinc.com,
avri.altman@....com, peter.wang@...iatek.com,
manivannan.sadhasivam@...aro.org, minwoo.im@...sung.com,
adrian.hunter@...el.com, martin.petersen@...cle.com
Cc: linux-scsi@...r.kernel.org, Alim Akhtar <alim.akhtar@...sung.com>,
"James E.J. Bottomley" <James.Bottomley@...senPartnership.com>,
open list <linux-kernel@...r.kernel.org>
Subject: Re: [PATCH v2 1/1] scsi: ufs: core: Rename
ufshcd_wb_presrv_usrspc_keep_vcc_on()
On 3/28/25 4:17 PM, Bao D. Nguyen wrote:
> The ufshcd_wb_presrv_usrspc_keep_vcc_on() function has deviated
> from its original implementation. The "_keep_vcc_on" part of the
> function name is misleading. Rename the function to
> ufshcd_wb_curr_buff_threshold_check() to improve the
> readability. Also, updated the comments in the function.
> There is no change to the functionality.
Thanks!
Reviewed-by: Bart Van Assche <bvanassche@....org>
Powered by blists - more mailing lists