[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <851ff55e-68d5-c358-df37-e6404a8fe39f@linux.intel.com>
Date: Thu, 24 Apr 2025 16:50:25 +0300 (EEST)
From: Ilpo Järvinen <ilpo.jarvinen@...ux.intel.com>
To: Antheas Kapenekakis <lkml@...heas.dev>
cc: platform-driver-x86@...r.kernel.org, linux-hwmon@...r.kernel.org,
linux-doc@...r.kernel.org, linux-pm@...r.kernel.org,
Guenter Roeck <linux@...ck-us.net>, Jean Delvare <jdelvare@...e.com>,
Jonathan Corbet <corbet@....net>,
Joaquin Ignacio Aramendia <samsagax@...il.com>,
Derek J Clark <derekjohn.clark@...il.com>,
Kevin Greenberg <kdgreenberg234@...tonmail.com>,
Joshua Tam <csinaction@...me>, Parth Menon <parthasarathymenon@...il.com>,
Eileen <eileen@...-netbook.com>, LKML <linux-kernel@...r.kernel.org>,
sre@...nel.org, linux@...ssschuh.net, Hans de Goede <hdegoede@...hat.com>,
mario.limonciello@....com
Subject: Re: [PATCH v9 15/15] platform/x86: oxpec: Rename rval to ret in
tt_toggle
On Thu, 17 Apr 2025, Antheas Kapenekakis wrote:
> Rename the variable `rval` to `ret` in the function
> to follow conventions.
This and a few other changelogs use exceptionally short paragraph width,
please reflow.
--
i.
>
> Signed-off-by: Antheas Kapenekakis <lkml@...heas.dev>
> ---
> drivers/platform/x86/oxpec.c | 16 ++++++++--------
> 1 file changed, 8 insertions(+), 8 deletions(-)
>
> diff --git a/drivers/platform/x86/oxpec.c b/drivers/platform/x86/oxpec.c
> index ce20bf70027df..93d4abf8c3b8a 100644
> --- a/drivers/platform/x86/oxpec.c
> +++ b/drivers/platform/x86/oxpec.c
> @@ -409,19 +409,19 @@ static ssize_t tt_toggle_store(struct device *dev,
> size_t count)
> {
> bool value;
> - int rval;
> + int ret;
>
> - rval = kstrtobool(buf, &value);
> - if (rval)
> - return rval;
> + ret = kstrtobool(buf, &value);
> + if (ret)
> + return ret;
>
> if (value) {
> - rval = tt_toggle_enable();
> + ret = tt_toggle_enable();
> } else {
> - rval = tt_toggle_disable();
> + ret = tt_toggle_disable();
> }
> - if (rval)
> - return rval;
> + if (ret)
> + return ret;
>
> return count;
> }
>
Powered by blists - more mailing lists