lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:	Fri, 18 Apr 2008 11:29:12 +0800
From:	"Li Yang" <>
To:	"Wood Scott" <>
Cc:	<>,
	"Kumar Gala" <>,
	<>, "Jeff Garzik" <>,
	"Tabi Timur" <>, <>
Subject: RE: [PATCH v2][POWERPC] qe_lib and ucc_geth: switch to the cpm_muram implementation

> -----Original Message-----
> From: Wood Scott 
> Sent: Thursday, April 17, 2008 10:11 PM
> To: Li Yang
> Cc:; Kumar Gala; 
>; Jeff Garzik; Tabi Timur; 
> Subject: Re: [PATCH v2][POWERPC] qe_lib and ucc_geth: switch 
> to the cpm_muram implementation
> On Wed, Apr 16, 2008 at 08:38:19PM -0700, Li Yang wrote:
> > It is a good thing to unify the CPM dpram operation and QE muram 
> > operation.  But I'm having concerns about the naming as CPM is an 
> > obsolete block.  Can we change to use the new name QE instead?
> And then change it again when marketing decides that CPM4 
> will be called something other than QE2? :-P

It's a good point. :)  Technically they are quite similar.  But they are
not so well known as Pentium to x86.  The change will cause confusion
especially when both of the terms of CPM and QE are used in one file.  I
agree with Kumar's suggestion that we keep both names.

- Leo
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to
More majordomo info at

Powered by blists - more mailing lists