lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:	Mon, 13 Jul 2009 11:17:59 -0700 (PDT)
From:	David Miller <>
Subject: Re: [PATCH] net: Rename lookup_neigh_params function

From: Tobias Klauser <>
Date: Mon, 13 Jul 2009 10:53:40 +0200

> Rename lookup_neigh_params to lookup_neigh_parms as the struct is named
> neigh_parms and all other functions dealing with the struct carry
> neigh_parms in their names.
> Signed-off-by: Tobias Klauser <>

Applied, thanks.
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to
More majordomo info at

Powered by blists - more mailing lists