[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <OF7FCD6D97.5F7C3DD3-ON882576A2.00001FF7-882576A2.00009335@us.ibm.com>
Date: Mon, 4 Jan 2010 16:06:16 -0800
From: David Stevens <dlstevens@...ibm.com>
To: Flavio Leitner <fbl@...close.org>
Cc: David Miller <davem@...emloft.net>,
Eric Dumazet <eric.dumazet@...il.com>, netdev@...r.kernel.org,
netdev-owner@...r.kernel.org
Subject: Re: [PATCH] igmp: fix ip_mc_sf_allow race
For readability, instead of:
ret = X;
if (condition)
goto out;
I prefer:
if (condition) {
ret = X;
goto out;
}
which makes it clear that ret is for the return and not
some random state change unrelated to the condition.
Otherwise, looks ok to me.
+-DLS
Acked-by: David L Stevens <dlstevens@...ibm.com>
--
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Powered by blists - more mailing lists