[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-ID: <20130204221356.29548.35746.stgit@dragon>
Date: Mon, 04 Feb 2013 23:14:12 +0100
From: Jesper Dangaard Brouer <brouer@...hat.com>
To: Jiri Kosina <trivial@...nel.org>, Tejun Heo <tj@...nel.org>,
linux-kernel@...r.kernel.org
Cc: Jesper Dangaard Brouer <brouer@...hat.com>, netdev@...r.kernel.org,
joe@...ches.com
Subject: [TRIVIAL PATCH V2] Doc: percpu_counter doc code for better readability
Help people reading the percpu_counter code, to notice the ifdef
else statement that seperates CONFIG_SMP.
Signed-off-by: Jesper Dangaard Brouer <brouer@...hat.com>
Acked-by: Tejun Heo <tj@...nel.org>
---
include/linux/percpu_counter.h | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/include/linux/percpu_counter.h b/include/linux/percpu_counter.h
index b9df9ed..d5dd465 100644
--- a/include/linux/percpu_counter.h
+++ b/include/linux/percpu_counter.h
@@ -83,7 +83,7 @@ static inline int percpu_counter_initialized(struct percpu_counter *fbc)
return (fbc->counters != NULL);
}
-#else
+#else /* !CONFIG_SMP */
struct percpu_counter {
s64 count;
--
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Powered by blists - more mailing lists