[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-Id: <1390377957-31466-2-git-send-email-jiri@resnulli.us>
Date: Wed, 22 Jan 2014 09:05:53 +0100
From: Jiri Pirko <jiri@...nulli.us>
To: netdev@...r.kernel.org
Cc: davem@...emloft.net, fubar@...ibm.com, vfalico@...hat.com,
andy@...yhouse.net, sfeldma@...ulusnetworks.com,
stephen@...workplumber.org, vyasevic@...hat.com,
nicolas.dichtel@...nd.com, john.r.fastabend@...el.com
Subject: [patch net-next 1/5] bonding: change name of sysfs dir for bonding slaves
Allow user to identify easily what the attributes are related to. Change
the name of the group to "bonding_slave" to be similar to master which
is named "bonding".
Signed-off-by: Jiri Pirko <jiri@...nulli.us>
---
drivers/net/bonding/bond_sysfs_slave.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/net/bonding/bond_sysfs_slave.c b/drivers/net/bonding/bond_sysfs_slave.c
index 7cb97de..84b0e38 100644
--- a/drivers/net/bonding/bond_sysfs_slave.c
+++ b/drivers/net/bonding/bond_sysfs_slave.c
@@ -118,7 +118,7 @@ int bond_sysfs_slave_add(struct slave *slave)
int err;
err = kobject_init_and_add(&slave->kobj, &slave_ktype,
- &(slave->dev->dev.kobj), "slave");
+ &(slave->dev->dev.kobj), "bonding_slave");
if (err)
return err;
--
1.8.3.1
--
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to majordomo@...r.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Powered by blists - more mailing lists