lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:	Thu, 3 Jul 2014 10:23:25 -0700
From:	Alexei Starovoitov <>
To:	Zi Shen Lim <>
Cc:	"David S. Miller" <>,
	Daniel Borkmann <>,
	Network Development <>,
	LKML <>
Subject: Re: [PATCHv2 net-next] net: filter: move load_pointer() into filter.h

On Thu, Jul 3, 2014 at 7:56 AM, Zi Shen Lim <> wrote:
> load_pointer() is already a static inline function.
> Let's move it into filter.h so BPF JIT implementations can reuse this
> function.
> Since we're exporting this function, let's also rename it to
> bpf_load_pointer() for clarity.
> Signed-off-by: Zi Shen Lim <>

Acked-by: Alexei Starovoitov <>
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to
More majordomo info at

Powered by blists - more mailing lists