[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Message-Id: <1499283238-2551-1-git-send-email-mrv@mojatatu.com>
Date: Wed, 5 Jul 2017 15:33:58 -0400
From: Roman Mashak <mrv@...atatu.com>
To: davem@...emloft.net
Cc: netdev@...r.kernel.org, Roman Mashak <mrv@...atatu.com>
Subject: [PATCH net-next 1/1] net sched actions: rename act_get_notify() to tcf_get_notify()
Make name consistent with other TC event notification routines.
Signed-off-by: Roman Mashak <mrv@...atatu.com>
---
net/sched/act_api.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/net/sched/act_api.c b/net/sched/act_api.c
index aed6cf2..f2e9ed3 100644
--- a/net/sched/act_api.c
+++ b/net/sched/act_api.c
@@ -835,7 +835,7 @@ static int tca_get_fill(struct sk_buff *skb, struct list_head *actions,
}
static int
-act_get_notify(struct net *net, u32 portid, struct nlmsghdr *n,
+tcf_get_notify(struct net *net, u32 portid, struct nlmsghdr *n,
struct list_head *actions, int event)
{
struct sk_buff *skb;
@@ -1018,7 +1018,7 @@ static int tca_action_flush(struct net *net, struct nlattr *nla,
}
if (event == RTM_GETACTION)
- ret = act_get_notify(net, portid, n, &actions, event);
+ ret = tcf_get_notify(net, portid, n, &actions, event);
else { /* delete */
ret = tcf_del_notify(net, n, &actions, portid);
if (ret)
--
1.9.1
Powered by blists - more mailing lists