[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Message-Id: <20180322153157.10447-5-willy@infradead.org>
Date: Thu, 22 Mar 2018 08:31:53 -0700
From: Matthew Wilcox <willy@...radead.org>
To: Alexander Duyck <alexander.duyck@...il.com>
Cc: Matthew Wilcox <mawilcox@...rosoft.com>, netdev@...r.kernel.org,
linux-mm@...ck.org, Jesper Dangaard Brouer <brouer@...hat.com>,
Eric Dumazet <eric.dumazet@...il.com>
Subject: [PATCH v2 4/8] page_frag_cache: Rename fragsz to size
From: Matthew Wilcox <mawilcox@...rosoft.com>
The 'size' variable name used to be used for the page size.
Signed-off-by: Matthew Wilcox <mawilcox@...rosoft.com>
---
mm/page_alloc.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/mm/page_alloc.c b/mm/page_alloc.c
index c9fc76135dd8..5a2e3e293079 100644
--- a/mm/page_alloc.c
+++ b/mm/page_alloc.c
@@ -4403,7 +4403,7 @@ void __page_frag_cache_drain(struct page *page, unsigned int count)
EXPORT_SYMBOL(__page_frag_cache_drain);
void *page_frag_alloc(struct page_frag_cache *pfc,
- unsigned int fragsz, gfp_t gfp_mask)
+ unsigned int size, gfp_t gfp_mask)
{
struct page *page;
int offset;
@@ -4415,7 +4415,7 @@ void *page_frag_alloc(struct page_frag_cache *pfc,
return NULL;
}
- offset = pfc->offset - fragsz;
+ offset = pfc->offset - size;
if (unlikely(offset < 0))
goto refill;
--
2.16.2
Powered by blists - more mailing lists