lists.openwall.net   lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
 
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date:   Mon, 02 Aug 2021 14:20:07 +0000
From:   patchwork-bot+netdevbpf@...nel.org
To:     Christophe JAILLET <christophe.jaillet@...adoo.fr>
Cc:     dchickles@...vell.com, sburla@...vell.com, fmanlunas@...vell.com,
        davem@...emloft.net, kuba@...nel.org, sgoutham@...vell.com,
        netdev@...r.kernel.org, linux-arm-kernel@...ts.infradead.org,
        linux-kernel@...r.kernel.org, kernel-janitors@...r.kernel.org
Subject: Re: [PATCH] cavium: switch from 'pci_' to 'dma_' API

Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Sat, 31 Jul 2021 09:10:00 +0200 you wrote:
> The wrappers in include/linux/pci-dma-compat.h should go away.
> 
> The patch has been generated with the coccinelle script below. It has been
> hand modified to use 'dma_set_mask_and_coherent()' instead of
> 'pci_set_dma_mask()/pci_set_consistent_dma_mask()' when applicable.
> 
> It has been compile tested.
> 
> [...]

Here is the summary with links:
  - cavium: switch from 'pci_' to 'dma_' API
    https://git.kernel.org/netdev/net-next/c/1e0dd56e962e

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html


Powered by blists - more mailing lists