lists  /  announce  owl-users  owl-dev  john-users  john-dev  passwdqc-users  yescrypt  popa3d-users  /  oss-security  kernel-hardening  musl  sabotage  tlsify  passwords  /  crypt-dev  xvendor  /  Bugtraq  Full-Disclosure  linux-kernel  linux-netdev  linux-ext4  linux-hardening  PHC 
Open Source and information security mailing list archives
Hash Suite: Windows password security audit tool. GUI, reports in PDF.
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date:   Fri, 29 Apr 2022 19:07:52 -0700
From:   Jakub Kicinski <>
To:     Colin Foster <>
        Paolo Abeni <>,
        Eric Dumazet <>,
        "David S. Miller" <>,
        Florian Fainelli <>,
        Vivien Didelot <>,
        Andrew Lunn <>,,
        Alexandre Belloni <>,
        Claudiu Manoil <>,
        Vladimir Oltean <>
Subject: Re: [PATCH v1 net 1/2] net: ethernet: ocelot: rename vcap_props to
 clearly be an ocelot member

On Fri, 29 Apr 2022 16:30:48 -0700 Colin Foster wrote:
> The vcap_props structure is part of the ocelot driver. It is in the process
> of being exported to a wider scope, so renaming it to match other structure
> definitions in the include/soc/mscc/ocelot.h makes sense.
> I'm splitting the rename operation into this separate commit, since it
> should make the actual bug fix (next commit) easier to review.

Sure, but is it really necessary to do it now, or can we do it later 
in net-next? There's only one struct vcap_props in the tree AFAICT.

Powered by blists - more mailing lists